This project has moved. For the latest updates, please go here.

Is Team Build Screen 2010 v1.3.1 compatible in Server 2012?

Jul 9, 2014 at 11:38 AM
Is Team Build Screen 2010 v1.3.1 compatible in Server 2012?
I guess not but cannot confirm from the site pages (no docco either)
May i presume the chaps that use it will need to go to the latest version available for their new 2012 r2 server?
Thank you!
Coordinator
Jul 9, 2014 at 1:09 PM
The compatibility is somewhat hard to explain, since TBS is both dependent on which version of VS you have installed on the machine you run it on, and some features are dependent on which version of TFS you are connecting to.

However, it is recommended to use the latest available version, and then you choose the edition corresponding to the highest version of VS you have installed on the machine running TBS.

Is that fuzzy enough? =)
Jul 9, 2014 at 1:13 PM

HAHA Perfectly fuzzy, thank you J

I will pass this info onto our application specialist involved in the project.

Many thanks StaffanW!

Rob